Workspace ONE Assist in TestDrive (Formerly Advanced Remote Management)

Workspace ONE Assist is Workspace ONE UEM's modern device remote control and management functionality available for supported Android and Windows Mobile devices, as well as iOS devices (view only).

Availability

Workspace ONE Assist is available in the ready to use environment, testdrive.awmdm.com.  Therefore, all TestDrive users with the ready to use Workspace ONE UEM product enabled in portal.vmtestdrive.com can use it. 

Presently, UEM sandbox tenants in Shared SaaS environments can't have Workspace ONE Assist enabled.  Therefore, testdrive.awmdm.com is the place for Workspace ONE Assist in TestDrive.

Please ensure you have completed the following device requirements for each supported platform before attempting any form of Workspace ONE Assist in testdrive.awmdm.com.

Workspace ONE Assist Device Requirements

blobid0.pngWindows 10 Device Requirements

  • Windows 10 64-bit Anniversary Edition or later (Enterprise and Pro)
  • nVidia or Intel Graphic chipset
  • Workspace ONE Intelligent Hub 1907+
  • Workspace ONE UEM 1907+
  • Admin computer needs latest versions of Chrome, Edge, Firefox, or Safari
  • Managed device needs Workspace ONE Assist App installed.

Android Device Requirements

  • Device must be
  • With the exception of Samsung and Sony devices, the device must have both the Remote Management Agent and OEM-specific Remote Management Service. Samsung and Sony devices only need the Remote Management Agent.
    • Remote Management Agent (ARM agent) - Installs automatically on Work Managed Devices enrolled into testdrive.awmdm.com.
    • Remote Management Service (ARM service) - A few of the OEM-specific ARM service apps are available for manual deployment in the Enterprise - EMM Demo OG and rugged demo.
      • If you you need to show Workspace ONE Assist on a supported device, but don't see the service  available in testdrive.awmdm.com, check resources.workspaceone.com for ARM service support, and then let us know.

 Windows logo - 2006.svg Windows Mobile Device Requirements

  • Remote Management agent CAB installed

Remote View Device Requirements 

  iOS Remote View Requirements

  • iOS 10 and up
  • Enrolled with the Intelligent Hub
  • Admin computer needs latest versions of Chrome, Firefox, Safari, or Edge

 

For Additional Support


Review Our Knowledge Base

Submit a Ticket

Have more questions? Submit a request

Please sign in to leave a comment.